Košík je prázdný

Joomla 2.5 a PHP 7

S příchodem PHP 7 mnoho majitelů webů na Joomla 2.5. zkouší přepnout svůj webhosting na PHP 7. Nové PHP 7 je obecně rychlejší než verze PHP 5.x, ale bohužel PHP 7 není kompatibilní s Joomla 2.5. Nekompatibilita se projevuje v aktivovaní omezení zobrazování kategorií a zmizení překladů polí v administraci. Pokud majitelé Joomly 2.5. v administraci neprováděli nějaké rozsáhlejší pokusy, lze PHP přepnout zpět na verzi 5.x a vše se samo opět spraví.